<!DOCTYPE HTML>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" data-ng-app="msnbc">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="shortcut icon" href="//www.msnbc.com/sites/msnbc/themes/leanforward/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="MSNBC">
<title>Obama is a Huge Disappointment, is Effectively "Missing in Action," Can't Win in 2012, what do you think?  Poll too. - by truthlover | MSNBC</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width">
<meta http-equiv="cleartype" content="on">
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" value="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="section" content="{&quot;domainName&quot;:&quot;truthlover&quot;,&quot;displayName&quot;:&quot;truthlover&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ftruthlover-1965461386.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/truthlover.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1206687600,&quot;numSeeds&quot;:&quot;1746&quot;,&quot;numComments&quot;:&quot;10233&quot;,&quot;numArticles&quot;:&quot;74&quot;,&quot;watchers&quot;:74}" value="{&quot;domainName&quot;:&quot;truthlover&quot;,&quot;displayName&quot;:&quot;truthlover&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ftruthlover-1965461386.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/truthlover.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1206687600,&quot;numSeeds&quot;:&quot;1746&quot;,&quot;numComments&quot;:&quot;10233&quot;,&quot;numArticles&quot;:&quot;74&quot;,&quot;watchers&quot;:74}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:6259070,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;truthlover&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;truthlover&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;obama&quot;,&quot;2012&quot;,&quot;candidate&quot;,&quot;presidency&quot;],&quot;seedSource&quot;:&quot;&quot;}" value="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:6259070,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;truthlover&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;truthlover&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;obama&quot;,&quot;2012&quot;,&quot;candidate&quot;,&quot;presidency&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="server" content="web04" value="web04" />
<meta name="cip" content="104.96.221.60" value="104.96.221.60" />
<meta name="date" content="May 31, 2017, 12:33 am" value="May 31, 2017, 12:33 am" />
<meta name="userDomain" content="" value="" />
<meta name="contentId" content="6259070" value="6259070" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//assets.msnbc.com/sites/msnbc/themes/leanforward/container/css/style.css" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.msnbc.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_util/tiny_mce/production/tinymce.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-resource.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-sanitize.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_breaking_news/js/msnbc_breaking_news.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_helper.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_topics/js/msnbc_topics.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/pub_news_show/js/pub_news_show.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_search/js/msnbc_search.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_navigation.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_embed.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/detection.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//tags.msnbc.com/nbc/Bootstrap.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b4a012ca1ff96bd960a7a5db112455f1ce62a52e.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/d25955d07a4a3bb124084062540714ff846ab272.css?v=51746" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/ac96e3bb6df2446ef9341f0baa6ac39cf47c5dad.js?v=51746"></script>
<!--[if gt IE 8]><!--><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/6ebe57efa3f514d3a5fe30827992381bab92843f.css?v=51746" /><!--<![endif]-->
<!--[if IE 8]><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="/_static/css/6ebe57efa3f514d3a5fe30827992381bab92843f.css" /> <![endif]-->
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/c3876fe4807df64c73ce1886bb06954f1d9902f2.js?v=51746"></script>


<link rel="stylesheet" type="text/css" href="/_vine/css/msnbccom/mediaqueries.css" />

</head>

<body>
<script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2011%2F03%2F13%2F6259070-obama-is-a-huge-disappointment-is-effectively-missing-in-action-cant-win-in-2012-what-do-you-think-poll-too&amp;rand=800123294&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2011%2F03%2F13%2F6259070-obama-is-a-huge-disappointment-is-effectively-missing-in-action-cant-win-in-2012-what-do-you-think-poll-too&amp;rand=800123294&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<div class="chrome_template page chrome_msnbc_ChromeTemplate">
<div class="chrome_header">
<div data-ng-show="title" id="breakingnews-container" class="{{breaking_news_class}}" ng-controller="breakingNewsController">
  <a id="breaking-news__link" ng-if="url" data-ng-href="{{url}}" ng-bind-html="title"></a>
  <div id="breaking-news__title" ng-if="!url && title" ng-bind-html="title"></div>
</div>

<header id="site-header" data-ng-controller="headerController" data-msnbc-nav data-ng-class="{opwatch_bar_active: showMVPDSignin}">
  <div class="site-header-inner">
    <div id="site-name">
      <a id="logo" data-ng-href="{{path.prefix}}"><span>MSNBC</span></a>
    </div>

    <div id="mobile-controls">
      <ul>
        <li class="user-auth__login user-auth__login--mobile"><span data-tve-login-button></span></li>
        <li class="user-auth__logout user-auth__logout--mobile"><span data-tve-logout-button></span></li>
        <li><a id="toggle-nav" class="toggle-nav" href="/"></a></li>
        <li><a id="toggle-login" class="toggle-login" data-edition="networknav" href="/"></a></li>
        <li><a id="toggle-search" class="toggle-search" href="/"></a></li>
      </ul>
    </div>

    <div id="newsvine-login" class="nv-login">
      <div class="nv-login__links">
        <div class="msnbc_user_account"></div>
      </div>
    </div>

    <div class="social-icons-a">
      <a class="social-icons-a__link social-icons-a__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-a__link social-icons-a__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-a__link social-icons-a__link--googleplus" href="https://plus.google.com/+msnbc/" rel="publisher">google plus</a>
      <a class="social-icons-a__link social-icons-a__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
      <a class="social-icons-a__link social-icons-a__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-a__link social-icons-a__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
    </div>

    <nav id="main-navigation" class="main-nav">
      <ul>
        <li class="main-nav__link main-nav__link--explore first">
          <a data-ng-href="{{path.prefix}}/explore" class="main-nav--toggle">Explore</a>
          <div class="sub-navigation sub-navigation--explore">
            <div class="sub-navigation-inner">
              <div class="sub-navigation-inner-wrap">
                <section class="explore-navigation">
                  <h3><a data-ng-href="{{path.prefix}}/explore" title="Explore all Issues">All</a></h3>
                  <ul>
                    <li data-ng-repeat="issue in issues">
                      <a data-ng-href="{{path.prefix}}/{{issue.issue.path}}" title="{{issue.issue.title}}">
                      {{issue.issue.title}}
                      </a>
                    </li>
                  </ul>
                </section>
                <section class="trending-topics">
                  <h3>Latest</h3>
                  <ul>
                    <li data-ng-repeat="topic in topics">
                      <a data-ng-href="{{path.prefix}}/{{topic.topic.path}}" title="{{topic.topic.short_title}}">
                      {{topic.topic.short_title}}
                      </a>
                    </li>
                  </ul>
                </section>
              </div>
              <div class="promotional-teasers" data-ng-show="promoTeasers.length">
                <ul>
                  <li data-ng-repeat="teaser in promoTeasers">
                    <a data-ng-href="{{path.prefix}}/{{teaser.link.url}}" title="{{teaser.link.title}}">
                      <img data-ng-src="{{teaser.teaser_image.path}}" alt="{{teaser.short_title}}" title="{{teaser.title}}" />
                      <div>{{teaser.description}}</div>
                    </a>
                  </li>
                </ul>
              </div><!-- /.promotional-teasers -->

            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--watch">
          <a data-ng-href="{{path.prefix}}/videos" class="main-nav--toggle">Watch</a>
          <div class="sub-navigation sub-navigation--watch">
            <div class="sub-navigation-inner">
              <section class="watch-navigation layout-watch-navigation__featured-shows">
                <h4>Featured Shows</h4>
                <ul>
                  <li data-ng-repeat="show in shows.primary">
                    <a class="watch-navigation__item" data-ng-class="show.path" data-ng-href="{{path.prefix}}/{{show.path}}">
                      <img class="watch-navigation__headshot" data-ng-src="{{show.assets.headshot}}" alt="{{show.short_title}}" title="{{show.short_title}}" />
                      <span class="watch-navigation__title" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></span>
                    </a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekday layout-watch-navigation__shows-weekday">
                <h4>Weekday</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekday|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekend layout-watch-navigation__shows-weekend">
                <h4>Weekend</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekend|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>

              <section class="sub-navigation-footer watch-navigation__footer layout-watch-navigation__footer">
                <ul class="watch-navigation__footer__items">
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--watch">
                      <a class="watch-navigation__footer__link watch-navigation__footer__link--watch" data-ng-href="{{path.prefix}}/videos">
                        <div class="watch-navigation__footer__link--watch-inner">
                          <p>Watch Videos</p>
                        </div>
                      </a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--msnbctv">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--msnbctv" data-ng-href="{{path.prefix}}/now">LIVE: Watch MSNBC</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--schedule">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--schedule" data-ng-href="{{path.prefix}}/schedule">TV Schedule</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--archive">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--archive" data-ng-href="{{path.prefix}}/videos/archive">Search Videos</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--digital-docs">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--digital-docs" data-ng-href="{{path.prefix}}/digital-documentaries">Digital Documentaries</a>
                    </li>
                </ul>
              </section>
            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--get-updates last"><a data-ng-href="https://secure.msnbc.com/_tps/accounts/newsletters">Get Updates</a></li>
      </ul>
      <a class="close-main-navigation" href="#"></a>
    </nav>

    <div id="site-search" class="site-search" data-ng-controller="SearchController">
      <input type="text" id="site_search_text" class="site-search__text" auto-complete ui-items="names" data-ng-model="selected" />
      <input type="submit" class="site-search__submit" data-ng-click="search(selected)" data-title="icon" value="Search" />
    </div>

    <div id="account-bar" data-ng-class="{active: showMVPDSignin}">
      <nav class="user-auth">
        <ul>
          <li class="user-auth__login"><span data-tve-login-button></span></li>
          <li class="user-auth__logout"><span data-tve-logout-button></span></li>
        </ul>
      </nav>
      <nav class="user-functions">
        <ul>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/faq">Help</a></li>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/now">Live TV</a></li>
        </ul>
      </nav>
    </div>

  </div>
</header>
</div>
<div class="chrome_viewport">
<div class="msnbc_layout_Viewport elliott_layout_Viewport msnbc_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-3col minibar clearfix"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="box1"></div></div></div><div class="layout-container grid-1col radbar"><div class="elliott_section_SectionPrinter msnbc_section_JoinInLinks"><h2 class="c-pane-title">Join In</h2><ul class="c-sidebar-items"><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Issues&issue=All%20Issues">Follow an issue</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Shows&issue=All%20Issues">Follow a show</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=TV%20Hosts&issue=All%20Issues">Follow MSNBC hosts</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Contributors%20%26%20Staff&issue=All%20Issues">Follow MSNBC staff</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Activist%20Organizations&issue=All%20Issues">Follow an activist organization</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Discussion%20Groups&issue=All%20Issues">Join a discussion group</a></li><li class="c-sidebar-item"><a href="https://secure.msnbc.com/_tps/group/create">Create a discussion group</a></li><li class="c-sidebar-item" style="display: none;"><a href="#" class="j_publish_seed" data-affiliate="msnbc" >Share a link</a></li><li class="c-sidebar-item" style="display: none;"><a class="j-create-button" href="#">Create a poll</a></li></ul></div><div class="elliott_content_ArticleGroups msnbc_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>Posted in these discussion groups</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="http://115thuscongress.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;115thuscongress&quot;,&quot;displayName&quot;:&quot;115th United States Congress&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/115thuscongress.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5698&quot;,&quot;articleCount&quot;:&quot;1626&quot;,&quot;seedCount&quot;:&quot;9580&quot;,&quot;memberCount&quot;:&quot;254&quot;,&quot;description&quot;:&quot;Keeping tabs on what the House and Senate are dong - or not doing.&quot;,&quot;createDate&quot;:1289951700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491946875,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=70"
		data-domain-name="115thuscongress"
		data-display-name="115th United States Congress">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://115thuscongress.groups.msnbc.com/" class="c-group-name">115th United States Congress</a><span>254 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;115thuscongress&quot;,&quot;displayName&quot;:&quot;115th United States Congress&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/115thuscongress.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5698&quot;,&quot;articleCount&quot;:&quot;1626&quot;,&quot;seedCount&quot;:&quot;9580&quot;,&quot;memberCount&quot;:&quot;254&quot;,&quot;description&quot;:&quot;Keeping tabs on what the House and Senate are dong - or not doing.&quot;,&quot;createDate&quot;:1289951700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491946875,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://americanprog.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/americanprog.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6444&quot;,&quot;seedCount&quot;:&quot;57436&quot;,&quot;memberCount&quot;:&quot;1091&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210560,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://americanprog.groups.msnbc.com/" class="c-group-name">American Progressives</a><span>1091 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/americanprog.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6444&quot;,&quot;seedCount&quot;:&quot;57436&quot;,&quot;memberCount&quot;:&quot;1091&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210560,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://ampolitics.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/ampolitics.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3554&quot;,&quot;seedCount&quot;:&quot;48673&quot;,&quot;memberCount&quot;:&quot;402&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It's all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496198461,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ampolitics"
		data-display-name="American_Politics">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://ampolitics.groups.msnbc.com/" class="c-group-name">American_Politics</a><span>402 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/ampolitics.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3554&quot;,&quot;seedCount&quot;:&quot;48673&quot;,&quot;memberCount&quot;:&quot;402&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It&#039;s all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496198461,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://anti-war.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;anti-war&quot;,&quot;displayName&quot;:&quot;Anti-War&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/anti-war.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;125&quot;,&quot;articleCount&quot;:&quot;1583&quot;,&quot;seedCount&quot;:&quot;11817&quot;,&quot;memberCount&quot;:&quot;267&quot;,&quot;description&quot;:&quot;For those against war, in whatever form it may appear.&quot;,&quot;createDate&quot;:1162599900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489553839,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="anti-war"
		data-display-name="Anti-War">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://anti-war.groups.msnbc.com/" class="c-group-name">Anti-War</a><span>267 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;anti-war&quot;,&quot;displayName&quot;:&quot;Anti-War&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/anti-war.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;125&quot;,&quot;articleCount&quot;:&quot;1583&quot;,&quot;seedCount&quot;:&quot;11817&quot;,&quot;memberCount&quot;:&quot;267&quot;,&quot;description&quot;:&quot;For those against war, in whatever form it may appear.&quot;,&quot;createDate&quot;:1162599900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489553839,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://talkingbacchus.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;talkingbacchus&quot;,&quot;displayName&quot;:&quot;Bar Room Debates&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/talkingbacchus.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;293&quot;,&quot;articleCount&quot;:&quot;2595&quot;,&quot;seedCount&quot;:&quot;15184&quot;,&quot;memberCount&quot;:&quot;633&quot;,&quot;description&quot;:&quot;A place for meaningless but passionate debate about stupid stuff; brunettes vs redheads, porches vs ferraris, East Coast vs West Coast. Here you can make arguments like drunks and be taken perfectly seriously.&quot;,&quot;createDate&quot;:1163213220,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496152526,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70"
		data-domain-name="talkingbacchus"
		data-display-name="Bar Room Debates">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://talkingbacchus.groups.msnbc.com/" class="c-group-name">Bar Room Debates</a><span>633 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;talkingbacchus&quot;,&quot;displayName&quot;:&quot;Bar Room Debates&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/talkingbacchus.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;293&quot;,&quot;articleCount&quot;:&quot;2595&quot;,&quot;seedCount&quot;:&quot;15184&quot;,&quot;memberCount&quot;:&quot;633&quot;,&quot;description&quot;:&quot;A place for meaningless but passionate debate about stupid stuff; brunettes vs redheads, porches vs ferraris, East Coast vs West Coast. Here you can make arguments like drunks and be taken perfectly seriously.&quot;,&quot;createDate&quot;:1163213220,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496152526,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://brave-new-world.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;brave-new-world&quot;,&quot;displayName&quot;:&quot;Brave New World&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/brave-new-world.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2056&quot;,&quot;articleCount&quot;:&quot;241&quot;,&quot;seedCount&quot;:&quot;2896&quot;,&quot;memberCount&quot;:&quot;24&quot;,&quot;description&quot;:&quot;Interested group members who read and studied Aldoux Huxleys famous Book \&quot;Brave New World .  In particular how much of the 1930's novel has come to be true and parallel real life.&quot;,&quot;createDate&quot;:1212045120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477601454,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="brave-new-world"
		data-display-name="Brave New World">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://brave-new-world.groups.msnbc.com/" class="c-group-name">Brave New World</a><span>24 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;brave-new-world&quot;,&quot;displayName&quot;:&quot;Brave New World&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/brave-new-world.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2056&quot;,&quot;articleCount&quot;:&quot;241&quot;,&quot;seedCount&quot;:&quot;2896&quot;,&quot;memberCount&quot;:&quot;24&quot;,&quot;description&quot;:&quot;Interested group members who read and studied Aldoux Huxleys famous Book \&quot;Brave New World .  In particular how much of the 1930&#039;s novel has come to be true and parallel real life.&quot;,&quot;createDate&quot;:1212045120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477601454,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://goldenstate.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;goldenstate&quot;,&quot;displayName&quot;:&quot;California Issues&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/goldenstate.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2472&quot;,&quot;articleCount&quot;:&quot;318&quot;,&quot;seedCount&quot;:&quot;1860&quot;,&quot;memberCount&quot;:&quot;41&quot;,&quot;description&quot;:&quot;For the discussion of issues related to the State of California.&quot;,&quot;createDate&quot;:1221165420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1464286691,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="goldenstate"
		data-display-name="California Issues">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://goldenstate.groups.msnbc.com/" class="c-group-name">California Issues</a><span>41 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;goldenstate&quot;,&quot;displayName&quot;:&quot;California Issues&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/goldenstate.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2472&quot;,&quot;articleCount&quot;:&quot;318&quot;,&quot;seedCount&quot;:&quot;1860&quot;,&quot;memberCount&quot;:&quot;41&quot;,&quot;description&quot;:&quot;For the discussion of issues related to the State of California.&quot;,&quot;createDate&quot;:1221165420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1464286691,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://centervine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/centervine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;4058&quot;,&quot;seedCount&quot;:&quot;28028&quot;,&quot;memberCount&quot;:&quot;541&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496188285,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70"
		data-domain-name="centervine"
		data-display-name="Centervine">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://centervine.groups.msnbc.com/" class="c-group-name">Centervine</a><span>541 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/centervine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;4058&quot;,&quot;seedCount&quot;:&quot;28028&quot;,&quot;memberCount&quot;:&quot;541&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496188285,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://corporation-watch.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;corporation-watch&quot;,&quot;displayName&quot;:&quot;Corporate Watchdogs&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=tgstk262155EAA-BE80-7339-AE75-E21178459178.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/corporation-watch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2349&quot;,&quot;articleCount&quot;:&quot;434&quot;,&quot;seedCount&quot;:&quot;6204&quot;,&quot;memberCount&quot;:&quot;40&quot;,&quot;description&quot;:&quot;We know that the world is becoming the playground for giant multinational corporations. This group aims to keep the corporate sector in check by sharing relevant information from around the globe. Topics are corporate abuse, ethics, special interest lobbying, and conflicts of interest to this group. &quot;,&quot;createDate&quot;:1219507920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1474496531,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=tgstk262155EAA-BE80-7339-AE75-E21178459178.jpg&amp;width=70"
		data-domain-name="corporation-watch"
		data-display-name="Corporate Watchdogs">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=tgstk262155EAA-BE80-7339-AE75-E21178459178.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://corporation-watch.groups.msnbc.com/" class="c-group-name">Corporate Watchdogs</a><span>40 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;corporation-watch&quot;,&quot;displayName&quot;:&quot;Corporate Watchdogs&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=tgstk262155EAA-BE80-7339-AE75-E21178459178.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/corporation-watch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2349&quot;,&quot;articleCount&quot;:&quot;434&quot;,&quot;seedCount&quot;:&quot;6204&quot;,&quot;memberCount&quot;:&quot;40&quot;,&quot;description&quot;:&quot;We know that the world is becoming the playground for giant multinational corporations. This group aims to keep the corporate sector in check by sharing relevant information from around the globe. Topics are corporate abuse, ethics, special interest lobbying, and conflicts of interest to this group. &quot;,&quot;createDate&quot;:1219507920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1474496531,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://corporatism.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;corporatism&quot;,&quot;displayName&quot;:&quot;Corporatism&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/corporatism.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1992&quot;,&quot;articleCount&quot;:&quot;268&quot;,&quot;seedCount&quot;:&quot;4063&quot;,&quot;memberCount&quot;:&quot;35&quot;,&quot;description&quot;:&quot;People dedicated to challenging the spread of global corporations that are undermining democracy and truly open and competitive entrepreneurial marketplaces.&quot;,&quot;createDate&quot;:1210194000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495716700,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="corporatism"
		data-display-name="Corporatism">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://corporatism.groups.msnbc.com/" class="c-group-name">Corporatism</a><span>35 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;corporatism&quot;,&quot;displayName&quot;:&quot;Corporatism&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/corporatism.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1992&quot;,&quot;articleCount&quot;:&quot;268&quot;,&quot;seedCount&quot;:&quot;4063&quot;,&quot;memberCount&quot;:&quot;35&quot;,&quot;description&quot;:&quot;People dedicated to challenging the spread of global corporations that are undermining democracy and truly open and competitive entrepreneurial marketplaces.&quot;,&quot;createDate&quot;:1210194000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495716700,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://demguys.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;demguys&quot;,&quot;displayName&quot;:&quot;DemGuys&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/demguys.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1200&quot;,&quot;articleCount&quot;:&quot;3402&quot;,&quot;seedCount&quot;:&quot;28284&quot;,&quot;memberCount&quot;:&quot;278&quot;,&quot;description&quot;:&quot;We're Democrats. We're guys. This is our treehouse.&quot;,&quot;createDate&quot;:1187150700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1455111449,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=70"
		data-domain-name="demguys"
		data-display-name="DemGuys">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://demguys.groups.msnbc.com/" class="c-group-name">DemGuys</a><span>278 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;demguys&quot;,&quot;displayName&quot;:&quot;DemGuys&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/demguys.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1200&quot;,&quot;articleCount&quot;:&quot;3402&quot;,&quot;seedCount&quot;:&quot;28284&quot;,&quot;memberCount&quot;:&quot;278&quot;,&quot;description&quot;:&quot;We&#039;re Democrats. We&#039;re guys. This is our treehouse.&quot;,&quot;createDate&quot;:1187150700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1455111449,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://democracyapplied.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democracyapplied&quot;,&quot;displayName&quot;:&quot;Democracy&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/democracyapplied.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2207&quot;,&quot;articleCount&quot;:&quot;76&quot;,&quot;seedCount&quot;:&quot;792&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Democracy--government of the people, by the people, and for the people.&quot;,&quot;createDate&quot;:1216064280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1374546443,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="democracyapplied"
		data-display-name="Democracy">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://democracyapplied.groups.msnbc.com/" class="c-group-name">Democracy</a><span>6 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;democracyapplied&quot;,&quot;displayName&quot;:&quot;Democracy&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/democracyapplied.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2207&quot;,&quot;articleCount&quot;:&quot;76&quot;,&quot;seedCount&quot;:&quot;792&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Democracy--government of the people, by the people, and for the people.&quot;,&quot;createDate&quot;:1216064280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1374546443,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://democrat.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat&quot;,&quot;displayName&quot;:&quot;Democrats&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/democrat.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;178&quot;,&quot;articleCount&quot;:&quot;2939&quot;,&quot;seedCount&quot;:&quot;22846&quot;,&quot;memberCount&quot;:&quot;883&quot;,&quot;description&quot;:&quot;A place for all Democrats to get together and learn about what's happening in the world.&quot;,&quot;createDate&quot;:1162662420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496183186,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="democrat"
		data-display-name="Democrats">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://democrat.groups.msnbc.com/" class="c-group-name">Democrats</a><span>883 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;democrat&quot;,&quot;displayName&quot;:&quot;Democrats&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/democrat.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;178&quot;,&quot;articleCount&quot;:&quot;2939&quot;,&quot;seedCount&quot;:&quot;22846&quot;,&quot;memberCount&quot;:&quot;883&quot;,&quot;description&quot;:&quot;A place for all Democrats to get together and learn about what&#039;s happening in the world.&quot;,&quot;createDate&quot;:1162662420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496183186,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://econvine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/econvine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1767&quot;,&quot;seedCount&quot;:&quot;23739&quot;,&quot;memberCount&quot;:&quot;1157&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496194226,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://econvine.groups.msnbc.com/" class="c-group-name">EconVine</a><span>1157 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/econvine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1767&quot;,&quot;seedCount&quot;:&quot;23739&quot;,&quot;memberCount&quot;:&quot;1157&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496194226,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://firedupdemocrats.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/firedupdemocrats.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5293&quot;,&quot;seedCount&quot;:&quot;47071&quot;,&quot;memberCount&quot;:&quot;759&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can't afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496198461,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70"
		data-domain-name="firedupdemocrats"
		data-display-name="FIRED UP DEMOCRATS!">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://firedupdemocrats.groups.msnbc.com/" class="c-group-name">FIRED UP DEMOCRATS!</a><span>759 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/firedupdemocrats.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5293&quot;,&quot;seedCount&quot;:&quot;47071&quot;,&quot;memberCount&quot;:&quot;759&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can&#039;t afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496198461,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://thinkfree.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/thinkfree.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;7999&quot;,&quot;seedCount&quot;:&quot;38679&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496152526,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://thinkfree.groups.msnbc.com/" class="c-group-name">Free Thinkers</a><span>2014 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/thinkfree.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;7999&quot;,&quot;seedCount&quot;:&quot;38679&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don&#039;t need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496152526,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://gopwatch.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/gopwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4191&quot;,&quot;seedCount&quot;:&quot;50188&quot;,&quot;memberCount&quot;:&quot;3588&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210560,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70"
		data-domain-name="gopwatch"
		data-display-name="GOP Watch  ">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://gopwatch.groups.msnbc.com/" class="c-group-name">GOP Watch  </a><span>3588 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/gopwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4191&quot;,&quot;seedCount&quot;:&quot;50188&quot;,&quot;memberCount&quot;:&quot;3588&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210560,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://greyboomers.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;greyboomers&quot;,&quot;displayName&quot;:&quot;Grey Boomers, Unite!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=whyfactorC3EBCDA2-B0F5-B5A2-74F5-E9163E7AED10.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/greyboomers.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3048&quot;,&quot;articleCount&quot;:&quot;636&quot;,&quot;seedCount&quot;:&quot;8978&quot;,&quot;memberCount&quot;:&quot;185&quot;,&quot;description&quot;:&quot;Group for aging hippie, boomers, that are still fighting the good fight! We support progressive politics, religious freedom, human rights for ALL! (that means ALL humans, Right?) and just can't and won't abide bullies!&quot;,&quot;createDate&quot;:1231777560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490313219,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=whyfactorC3EBCDA2-B0F5-B5A2-74F5-E9163E7AED10.jpg&amp;width=70"
		data-domain-name="greyboomers"
		data-display-name="Grey Boomers, Unite!">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=whyfactorC3EBCDA2-B0F5-B5A2-74F5-E9163E7AED10.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://greyboomers.groups.msnbc.com/" class="c-group-name">Grey Boomers, Unite!</a><span>185 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;greyboomers&quot;,&quot;displayName&quot;:&quot;Grey Boomers, Unite!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=whyfactorC3EBCDA2-B0F5-B5A2-74F5-E9163E7AED10.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/greyboomers.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3048&quot;,&quot;articleCount&quot;:&quot;636&quot;,&quot;seedCount&quot;:&quot;8978&quot;,&quot;memberCount&quot;:&quot;185&quot;,&quot;description&quot;:&quot;Group for aging hippie, boomers, that are still fighting the good fight! We support progressive politics, religious freedom, human rights for ALL! (that means ALL humans, Right?) and just can&#039;t and won&#039;t abide bullies!&quot;,&quot;createDate&quot;:1231777560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490313219,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://america.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;america&quot;,&quot;displayName&quot;:&quot;Gut Check America&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/america.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2050&quot;,&quot;articleCount&quot;:&quot;3560&quot;,&quot;seedCount&quot;:&quot;37288&quot;,&quot;memberCount&quot;:&quot;1010&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1211990580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496183186,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="america"
		data-display-name="Gut Check America">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://america.groups.msnbc.com/" class="c-group-name">Gut Check America</a><span>1010 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;america&quot;,&quot;displayName&quot;:&quot;Gut Check America&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/america.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2050&quot;,&quot;articleCount&quot;:&quot;3560&quot;,&quot;seedCount&quot;:&quot;37288&quot;,&quot;memberCount&quot;:&quot;1010&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1211990580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496183186,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://healthcarepolicy.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;healthcarepolicy&quot;,&quot;displayName&quot;:&quot;Health Care Policy&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/healthcarepolicy.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1183&quot;,&quot;articleCount&quot;:&quot;187&quot;,&quot;seedCount&quot;:&quot;1283&quot;,&quot;memberCount&quot;:&quot;20&quot;,&quot;description&quot;:&quot;This group, as the name suggest, will be devoted to discussing health care policy,  policy that is happening, that might happen, that should happen and that could happen.&quot;,&quot;createDate&quot;:1186583340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1360408992,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="healthcarepolicy"
		data-display-name="Health Care Policy">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://healthcarepolicy.groups.msnbc.com/" class="c-group-name">Health Care Policy</a><span>20 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;healthcarepolicy&quot;,&quot;displayName&quot;:&quot;Health Care Policy&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/healthcarepolicy.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1183&quot;,&quot;articleCount&quot;:&quot;187&quot;,&quot;seedCount&quot;:&quot;1283&quot;,&quot;memberCount&quot;:&quot;20&quot;,&quot;description&quot;:&quot;This group, as the name suggest, will be devoted to discussing health care policy,  policy that is happening, that might happen, that should happen and that could happen.&quot;,&quot;createDate&quot;:1186583340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1360408992,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://heated.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/heated.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11441&quot;,&quot;seedCount&quot;:&quot;82949&quot;,&quot;memberCount&quot;:&quot;2620&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496202846,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://heated.groups.msnbc.com/" class="c-group-name">Heated Debate</a><span>2620 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/heated.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11441&quot;,&quot;seedCount&quot;:&quot;82949&quot;,&quot;memberCount&quot;:&quot;2620&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496202846,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://laborvine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;laborvine&quot;,&quot;displayName&quot;:&quot;LaborVine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=american-idleD7958469-076B-7E77-6157-BB999922DCC3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/laborvine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3487&quot;,&quot;articleCount&quot;:&quot;794&quot;,&quot;seedCount&quot;:&quot;3945&quot;,&quot;memberCount&quot;:&quot;150&quot;,&quot;description&quot;:&quot;A Newsvine group for labor activists, union members, and supporters of worker rights&quot;,&quot;createDate&quot;:1239210840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495864000,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=american-idleD7958469-076B-7E77-6157-BB999922DCC3.jpg&amp;width=70"
		data-domain-name="laborvine"
		data-display-name="LaborVine">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=american-idleD7958469-076B-7E77-6157-BB999922DCC3.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://laborvine.groups.msnbc.com/" class="c-group-name">LaborVine</a><span>150 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;laborvine&quot;,&quot;displayName&quot;:&quot;LaborVine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=american-idleD7958469-076B-7E77-6157-BB999922DCC3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/laborvine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3487&quot;,&quot;articleCount&quot;:&quot;794&quot;,&quot;seedCount&quot;:&quot;3945&quot;,&quot;memberCount&quot;:&quot;150&quot;,&quot;description&quot;:&quot;A Newsvine group for labor activists, union members, and supporters of worker rights&quot;,&quot;createDate&quot;:1239210840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495864000,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://leftists.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;leftists&quot;,&quot;displayName&quot;:&quot;Left of Center&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/leftists.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;87&quot;,&quot;articleCount&quot;:&quot;8533&quot;,&quot;seedCount&quot;:&quot;71894&quot;,&quot;memberCount&quot;:&quot;1344&quot;,&quot;description&quot;:&quot;Putting the Right on notice that we're watching them!&quot;,&quot;createDate&quot;:1162587360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1437184543,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=70"
		data-domain-name="leftists"
		data-display-name="Left of Center">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://leftists.groups.msnbc.com/" class="c-group-name">Left of Center</a><span>1344 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;leftists&quot;,&quot;displayName&quot;:&quot;Left of Center&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/leftists.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;87&quot;,&quot;articleCount&quot;:&quot;8533&quot;,&quot;seedCount&quot;:&quot;71894&quot;,&quot;memberCount&quot;:&quot;1344&quot;,&quot;description&quot;:&quot;Putting the Right on notice that we&#039;re watching them!&quot;,&quot;createDate&quot;:1162587360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1437184543,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://livingwithless.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;livingwithless&quot;,&quot;displayName&quot;:&quot;Living with Less&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=DrKnowB1487E3D-5EF9-A87E-DCCF-F2BE80F5CE86.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/livingwithless.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1056&quot;,&quot;articleCount&quot;:&quot;1062&quot;,&quot;seedCount&quot;:&quot;5294&quot;,&quot;memberCount&quot;:&quot;330&quot;,&quot;description&quot;:&quot;A place for articles, seeds and discussions for those interested in living with less, frugality and a simpler life.&quot;,&quot;createDate&quot;:1183057260,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488910628,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=DrKnowB1487E3D-5EF9-A87E-DCCF-F2BE80F5CE86.jpg&amp;width=70"
		data-domain-name="livingwithless"
		data-display-name="Living with Less">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=DrKnowB1487E3D-5EF9-A87E-DCCF-F2BE80F5CE86.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://livingwithless.groups.msnbc.com/" class="c-group-name">Living with Less</a><span>330 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;livingwithless&quot;,&quot;displayName&quot;:&quot;Living with Less&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=DrKnowB1487E3D-5EF9-A87E-DCCF-F2BE80F5CE86.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/livingwithless.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1056&quot;,&quot;articleCount&quot;:&quot;1062&quot;,&quot;seedCount&quot;:&quot;5294&quot;,&quot;memberCount&quot;:&quot;330&quot;,&quot;description&quot;:&quot;A place for articles, seeds and discussions for those interested in living with less, frugality and a simpler life.&quot;,&quot;createDate&quot;:1183057260,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488910628,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://nightly-discussion-club.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nightly-discussion-club&quot;,&quot;displayName&quot;:&quot;Nightly News (Old)&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/nightly-discussion-club.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1528&quot;,&quot;articleCount&quot;:&quot;1681&quot;,&quot;seedCount&quot;:&quot;8057&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1197400380,&quot;groupType&quot;:null,&quot;groupTypeId&quot;:&quot;3&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1481993717,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=70"
		data-domain-name="nightly-discussion-club"
		data-display-name="Nightly News (Old)">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=70" height="20" width="20" />
	</a>
<a href="http://nightly-discussion-club.newsvine.com/_action/user/extendedSection?affiliate=msnbc.com" class="c-group-name">Nightly News (Old)</a><span>1 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;nightly-discussion-club&quot;,&quot;displayName&quot;:&quot;Nightly News (Old)&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/nightly-discussion-club.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1528&quot;,&quot;articleCount&quot;:&quot;1681&quot;,&quot;seedCount&quot;:&quot;8057&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1197400380,&quot;groupType&quot;:null,&quot;groupTypeId&quot;:&quot;3&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1481993717,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://alternativeness.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;alternativeness&quot;,&quot;displayName&quot;:&quot;Nutrition &amp; Alternative Health&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=neffyteri11207A43-7D39-2ECD-D39B-34D946C3986E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/alternativeness.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;281&quot;,&quot;articleCount&quot;:&quot;481&quot;,&quot;seedCount&quot;:&quot;2300&quot;,&quot;memberCount&quot;:&quot;126&quot;,&quot;description&quot;:&quot;Alternative Medicine is the \&quot;Original Medicine\&quot; and it has worked for thousands of years!&quot;,&quot;createDate&quot;:1163159820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493473530,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=neffyteri11207A43-7D39-2ECD-D39B-34D946C3986E.jpg&amp;width=70"
		data-domain-name="alternativeness"
		data-display-name="Nutrition &amp; Alternative Health">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=neffyteri11207A43-7D39-2ECD-D39B-34D946C3986E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://alternativeness.groups.msnbc.com/" class="c-group-name">Nutrition & Alternative Health</a><span>126 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;alternativeness&quot;,&quot;displayName&quot;:&quot;Nutrition &amp; Alternative Health&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=neffyteri11207A43-7D39-2ECD-D39B-34D946C3986E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/alternativeness.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;281&quot;,&quot;articleCount&quot;:&quot;481&quot;,&quot;seedCount&quot;:&quot;2300&quot;,&quot;memberCount&quot;:&quot;126&quot;,&quot;description&quot;:&quot;Alternative Medicine is the \&quot;Original Medicine\&quot; and it has worked for thousands of years!&quot;,&quot;createDate&quot;:1163159820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493473530,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://obamasupporters.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obamasupporters&quot;,&quot;displayName&quot;:&quot;Obama Supporters - We Support Obama!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate0CF760EB-6E51-72C8-782C-BA2A7362799A.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obamasupporters.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5060&quot;,&quot;articleCount&quot;:&quot;3165&quot;,&quot;seedCount&quot;:&quot;27106&quot;,&quot;memberCount&quot;:&quot;1709&quot;,&quot;description&quot;:&quot;This group is for people who stand behind President Barack Obama, and believe he is doing a good job as the 44th President of the United States. PLEASE make sure all seeds and articles added to this group have to do with supporting President Barack Obama. Thank you.&quot;,&quot;createDate&quot;:1277596020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210331,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=illuminate0CF760EB-6E51-72C8-782C-BA2A7362799A.uncropped.jpg&amp;width=70"
		data-domain-name="obamasupporters"
		data-display-name="Obama Supporters - We Support Obama!">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=illuminate0CF760EB-6E51-72C8-782C-BA2A7362799A.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://obamasupporters.groups.msnbc.com/" class="c-group-name">Obama Supporters - We Support Obama!</a><span>1709 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;obamasupporters&quot;,&quot;displayName&quot;:&quot;Obama Supporters - We Support Obama!&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate0CF760EB-6E51-72C8-782C-BA2A7362799A.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obamasupporters.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5060&quot;,&quot;articleCount&quot;:&quot;3165&quot;,&quot;seedCount&quot;:&quot;27106&quot;,&quot;memberCount&quot;:&quot;1709&quot;,&quot;description&quot;:&quot;This group is for people who stand behind President Barack Obama, and believe he is doing a good job as the 44th President of the United States. PLEASE make sure all seeds and articles added to this group have to do with supporting President Barack Obama. Thank you.&quot;,&quot;createDate&quot;:1277596020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210331,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://bobama.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bobama&quot;,&quot;displayName&quot;:&quot;ObamaExpress&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/bobama.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1665&quot;,&quot;articleCount&quot;:&quot;3439&quot;,&quot;seedCount&quot;:&quot;16841&quot;,&quot;memberCount&quot;:&quot;312&quot;,&quot;description&quot;:&quot;This group's mission statement has changed. Now that Barack, with our help, has successfully attained the White House we now have a new mission as supporters of his. It is now our job to be his frontline troops in the new media, making sure that those reading understand his agenda and how it will impact them as well as how it will benefit all of society. While there will likely be Republicans who heed John McCain's honorable call to support Obama as the new president, those that choose to active&quot;,&quot;createDate&quot;:1201591740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477500851,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="bobama"
		data-display-name="ObamaExpress">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://bobama.groups.msnbc.com/" class="c-group-name">ObamaExpress</a><span>312 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;bobama&quot;,&quot;displayName&quot;:&quot;ObamaExpress&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/bobama.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1665&quot;,&quot;articleCount&quot;:&quot;3439&quot;,&quot;seedCount&quot;:&quot;16841&quot;,&quot;memberCount&quot;:&quot;312&quot;,&quot;description&quot;:&quot;This group&#039;s mission statement has changed. Now that Barack, with our help, has successfully attained the White House we now have a new mission as supporters of his. It is now our job to be his frontline troops in the new media, making sure that those reading understand his agenda and how it will impact them as well as how it will benefit all of society. While there will likely be Republicans who heed John McCain&#039;s honorable call to support Obama as the new president, those that choose to active&quot;,&quot;createDate&quot;:1201591740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477500851,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://obamaholics-anonymous.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obamaholics-anonymous&quot;,&quot;displayName&quot;:&quot;Obamaholics Anonymous&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=GulliversIslandB6E51275-BD49-8048-5B1B-CA775E64A422.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obamaholics-anonymous.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3481&quot;,&quot;articleCount&quot;:&quot;399&quot;,&quot;seedCount&quot;:&quot;4116&quot;,&quot;memberCount&quot;:&quot;201&quot;,&quot;description&quot;:&quot;A 12-step program for Obama supporters where we can sort out our issues of denial, anger, bargaining, depression and finally acceptance that the last of the New Deal Era legacy is about to be rolled up for good - and by a Democrat! Just because Obama has turned out to be a whole lot more like Nixon than we expected doesn't mean we were wrong to Hope.&quot;,&quot;createDate&quot;:1239036600,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496164396,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=GulliversIslandB6E51275-BD49-8048-5B1B-CA775E64A422.jpg&amp;width=70"
		data-domain-name="obamaholics-anonymous"
		data-display-name="Obamaholics Anonymous">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=GulliversIslandB6E51275-BD49-8048-5B1B-CA775E64A422.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://obamaholics-anonymous.groups.msnbc.com/" class="c-group-name">Obamaholics Anonymous</a><span>201 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;obamaholics-anonymous&quot;,&quot;displayName&quot;:&quot;Obamaholics Anonymous&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=GulliversIslandB6E51275-BD49-8048-5B1B-CA775E64A422.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obamaholics-anonymous.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3481&quot;,&quot;articleCount&quot;:&quot;399&quot;,&quot;seedCount&quot;:&quot;4116&quot;,&quot;memberCount&quot;:&quot;201&quot;,&quot;description&quot;:&quot;A 12-step program for Obama supporters where we can sort out our issues of denial, anger, bargaining, depression and finally acceptance that the last of the New Deal Era legacy is about to be rolled up for good - and by a Democrat! Just because Obama has turned out to be a whole lot more like Nixon than we expected doesn&#039;t mean we were wrong to Hope.&quot;,&quot;createDate&quot;:1239036600,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496164396,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://obama.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obama.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7449&quot;,&quot;seedCount&quot;:&quot;40357&quot;,&quot;memberCount&quot;:&quot;2337&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496192143,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://obama.groups.msnbc.com/" class="c-group-name">ObamaVine</a><span>2337 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obama.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7449&quot;,&quot;seedCount&quot;:&quot;40357&quot;,&quot;memberCount&quot;:&quot;2337&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496192143,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://openminds.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/openminds.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4701&quot;,&quot;seedCount&quot;:&quot;33016&quot;,&quot;memberCount&quot;:&quot;3351&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496213602,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://openminds.groups.msnbc.com/" class="c-group-name">Open Minded</a><span>3351 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/openminds.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4701&quot;,&quot;seedCount&quot;:&quot;33016&quot;,&quot;memberCount&quot;:&quot;3351&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496213602,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://osi.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;osi&quot;,&quot;displayName&quot;:&quot;Open Source Intelligence&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/osi.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1506&quot;,&quot;articleCount&quot;:&quot;383&quot;,&quot;seedCount&quot;:&quot;7145&quot;,&quot;memberCount&quot;:&quot;58&quot;,&quot;description&quot;:&quot;This is for those of us that like or need to keep up on open source intelligence to clip articles here and share them with one another&quot;,&quot;createDate&quot;:1196551860,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1415421398,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="osi"
		data-display-name="Open Source Intelligence">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://osi.groups.msnbc.com/" class="c-group-name">Open Source Intelligence</a><span>58 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;osi&quot;,&quot;displayName&quot;:&quot;Open Source Intelligence&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/osi.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1506&quot;,&quot;articleCount&quot;:&quot;383&quot;,&quot;seedCount&quot;:&quot;7145&quot;,&quot;memberCount&quot;:&quot;58&quot;,&quot;description&quot;:&quot;This is for those of us that like or need to keep up on open source intelligence to clip articles here and share them with one another&quot;,&quot;createDate&quot;:1196551860,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1415421398,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://outragedamericansforjustice.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;outragedamericansforjustice&quot;,&quot;displayName&quot;:&quot;Outraged Americans For Justice&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/outragedamericansforjustice.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3182&quot;,&quot;articleCount&quot;:&quot;2587&quot;,&quot;seedCount&quot;:&quot;23331&quot;,&quot;memberCount&quot;:&quot;565&quot;,&quot;description&quot;:&quot;This Group is for anyone who wants to address anything that really, REALLY pisses them off.&quot;,&quot;createDate&quot;:1234129440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496115538,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70"
		data-domain-name="outragedamericansforjustice"
		data-display-name="Outraged Americans For Justice">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://outragedamericansforjustice.groups.msnbc.com/" class="c-group-name">Outraged Americans For Justice</a><span>565 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;outragedamericansforjustice&quot;,&quot;displayName&quot;:&quot;Outraged Americans For Justice&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/outragedamericansforjustice.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3182&quot;,&quot;articleCount&quot;:&quot;2587&quot;,&quot;seedCount&quot;:&quot;23331&quot;,&quot;memberCount&quot;:&quot;565&quot;,&quot;description&quot;:&quot;This Group is for anyone who wants to address anything that really, REALLY pisses them off.&quot;,&quot;createDate&quot;:1234129440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496115538,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://analysis.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/analysis.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11358&quot;,&quot;seedCount&quot;:&quot;87457&quot;,&quot;memberCount&quot;:&quot;3030&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496213602,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://analysis.groups.msnbc.com/" class="c-group-name">Political Analysis</a><span>3030 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/analysis.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11358&quot;,&quot;seedCount&quot;:&quot;87457&quot;,&quot;memberCount&quot;:&quot;3030&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496213602,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://republiconwatch.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republiconwatch&quot;,&quot;displayName&quot;:&quot;RepubliCON Watch&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/republiconwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5104&quot;,&quot;articleCount&quot;:&quot;3087&quot;,&quot;seedCount&quot;:&quot;28616&quot;,&quot;memberCount&quot;:&quot;771&quot;,&quot;description&quot;:&quot;Expose the shady dealings, lies, cover-ups and hypocrisy of the Republican Party, Tea Party, and their right wing pundits. The time to send the TGOP to the land of the Whigs is now!&quot;,&quot;createDate&quot;:1278574320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496168182,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=70"
		data-domain-name="republiconwatch"
		data-display-name="RepubliCON Watch">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://republiconwatch.groups.msnbc.com/" class="c-group-name">RepubliCON Watch</a><span>771 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;republiconwatch&quot;,&quot;displayName&quot;:&quot;RepubliCON Watch&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/republiconwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5104&quot;,&quot;articleCount&quot;:&quot;3087&quot;,&quot;seedCount&quot;:&quot;28616&quot;,&quot;memberCount&quot;:&quot;771&quot;,&quot;description&quot;:&quot;Expose the shady dealings, lies, cover-ups and hypocrisy of the Republican Party, Tea Party, and their right wing pundits. The time to send the TGOP to the land of the Whigs is now!&quot;,&quot;createDate&quot;:1278574320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496168182,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://fieryone.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fieryone&quot;,&quot;displayName&quot;:&quot;Respectful Debate&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=kat-lenz9D297D10-500E-6C81-960E-F2C30E9D6099.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/fieryone.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2838&quot;,&quot;articleCount&quot;:&quot;2089&quot;,&quot;seedCount&quot;:&quot;14758&quot;,&quot;memberCount&quot;:&quot;632&quot;,&quot;description&quot;:&quot;A place for adult discussions on political and social issues.&quot;,&quot;createDate&quot;:1227258840,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210656,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=kat-lenz9D297D10-500E-6C81-960E-F2C30E9D6099.jpg&amp;width=70"
		data-domain-name="fieryone"
		data-display-name="Respectful Debate">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=kat-lenz9D297D10-500E-6C81-960E-F2C30E9D6099.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://fieryone.groups.msnbc.com/" class="c-group-name">Respectful Debate</a><span>632 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;fieryone&quot;,&quot;displayName&quot;:&quot;Respectful Debate&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=kat-lenz9D297D10-500E-6C81-960E-F2C30E9D6099.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/fieryone.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2838&quot;,&quot;articleCount&quot;:&quot;2089&quot;,&quot;seedCount&quot;:&quot;14758&quot;,&quot;memberCount&quot;:&quot;632&quot;,&quot;description&quot;:&quot;A place for adult discussions on political and social issues.&quot;,&quot;createDate&quot;:1227258840,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210656,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://corpamerica.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;corpamerica&quot;,&quot;displayName&quot;:&quot;Rigged Market Rigged Economy&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=rayjs253B8B0C-EB8D-A368-C8F4-4508A73BCECB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/corpamerica.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3356&quot;,&quot;articleCount&quot;:&quot;2219&quot;,&quot;seedCount&quot;:&quot;15150&quot;,&quot;memberCount&quot;:&quot;383&quot;,&quot;description&quot;:&quot;AMERICA: From the Labor of the Many to the Enrichment of the Few&quot;,&quot;createDate&quot;:1236885960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496086165,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=rayjs253B8B0C-EB8D-A368-C8F4-4508A73BCECB.jpg&amp;width=70"
		data-domain-name="corpamerica"
		data-display-name="Rigged Market Rigged Economy">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=rayjs253B8B0C-EB8D-A368-C8F4-4508A73BCECB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://corpamerica.groups.msnbc.com/" class="c-group-name">Rigged Market Rigged Economy</a><span>383 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;corpamerica&quot;,&quot;displayName&quot;:&quot;Rigged Market Rigged Economy&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=rayjs253B8B0C-EB8D-A368-C8F4-4508A73BCECB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/corpamerica.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3356&quot;,&quot;articleCount&quot;:&quot;2219&quot;,&quot;seedCount&quot;:&quot;15150&quot;,&quot;memberCount&quot;:&quot;383&quot;,&quot;description&quot;:&quot;AMERICA: From the Labor of the Many to the Enrichment of the Few&quot;,&quot;createDate&quot;:1236885960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496086165,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://sarahpalin.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;sarahpalin&quot;,&quot;displayName&quot;:&quot;Sarah Palin&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/sarahpalin.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2644&quot;,&quot;articleCount&quot;:&quot;81&quot;,&quot;seedCount&quot;:&quot;786&quot;,&quot;memberCount&quot;:&quot;34&quot;,&quot;description&quot;:&quot;The news and views and videos of and about Sarah Palin.&quot;,&quot;createDate&quot;:1223278020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1359306455,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="sarahpalin"
		data-display-name="Sarah Palin">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://sarahpalin.groups.msnbc.com/" class="c-group-name">Sarah Palin</a><span>34 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;sarahpalin&quot;,&quot;displayName&quot;:&quot;Sarah Palin&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/sarahpalin.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2644&quot;,&quot;articleCount&quot;:&quot;81&quot;,&quot;seedCount&quot;:&quot;786&quot;,&quot;memberCount&quot;:&quot;34&quot;,&quot;description&quot;:&quot;The news and views and videos of and about Sarah Palin.&quot;,&quot;createDate&quot;:1223278020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1359306455,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://sarahpalinwatchdog.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;sarahpalinwatchdog&quot;,&quot;displayName&quot;:&quot;Sarah Palin Watchdog&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/sarahpalinwatchdog.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2447&quot;,&quot;articleCount&quot;:&quot;131&quot;,&quot;seedCount&quot;:&quot;1015&quot;,&quot;memberCount&quot;:&quot;30&quot;,&quot;description&quot;:&quot;A collected journal and discussion about Gov. Sarah Palin, which focuses on her career, functions and impact on social and political life.&quot;,&quot;createDate&quot;:1220932920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1453346804,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="sarahpalinwatchdog"
		data-display-name="Sarah Palin Watchdog">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://sarahpalinwatchdog.groups.msnbc.com/" class="c-group-name">Sarah Palin Watchdog</a><span>30 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;sarahpalinwatchdog&quot;,&quot;displayName&quot;:&quot;Sarah Palin Watchdog&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/sarahpalinwatchdog.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2447&quot;,&quot;articleCount&quot;:&quot;131&quot;,&quot;seedCount&quot;:&quot;1015&quot;,&quot;memberCount&quot;:&quot;30&quot;,&quot;description&quot;:&quot;A collected journal and discussion about Gov. Sarah Palin, which focuses on her career, functions and impact on social and political life.&quot;,&quot;createDate&quot;:1220932920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1453346804,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://savingourplanet.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;savingourplanet&quot;,&quot;displayName&quot;:&quot;Save Our Environment, Wildlife, &amp; Planet&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/savingourplanet.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4887&quot;,&quot;articleCount&quot;:&quot;907&quot;,&quot;seedCount&quot;:&quot;3778&quot;,&quot;memberCount&quot;:&quot;511&quot;,&quot;description&quot;:&quot;Share information about environmental issues and wildlife conservation. Bring issues that need addressed to public awareness. Be Greener!&quot;,&quot;createDate&quot;:1273389000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496067626,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70"
		data-domain-name="savingourplanet"
		data-display-name="Save Our Environment, Wildlife, &amp; Planet">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://savingourplanet.groups.msnbc.com/" class="c-group-name">Save Our Environment, Wildlife, & Planet</a><span>511 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;savingourplanet&quot;,&quot;displayName&quot;:&quot;Save Our Environment, Wildlife, &amp; Planet&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/savingourplanet.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4887&quot;,&quot;articleCount&quot;:&quot;907&quot;,&quot;seedCount&quot;:&quot;3778&quot;,&quot;memberCount&quot;:&quot;511&quot;,&quot;description&quot;:&quot;Share information about environmental issues and wildlife conservation. Bring issues that need addressed to public awareness. Be Greener!&quot;,&quot;createDate&quot;:1273389000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496067626,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://seedersandposterswithmanners.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;seedersandposterswithmanners&quot;,&quot;displayName&quot;:&quot;Seeders and Posters with Manners&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/seedersandposterswithmanners.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4516&quot;,&quot;articleCount&quot;:&quot;3664&quot;,&quot;seedCount&quot;:&quot;34684&quot;,&quot;memberCount&quot;:&quot;627&quot;,&quot;description&quot;:&quot;This is for seeders and posters who respect fellow Viners and want the same respect in return&quot;,&quot;createDate&quot;:1264004580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496002448,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70"
		data-domain-name="seedersandposterswithmanners"
		data-display-name="Seeders and Posters with Manners">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://seedersandposterswithmanners.groups.msnbc.com/" class="c-group-name">Seeders and Posters with Manners</a><span>627 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;seedersandposterswithmanners&quot;,&quot;displayName&quot;:&quot;Seeders and Posters with Manners&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/seedersandposterswithmanners.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4516&quot;,&quot;articleCount&quot;:&quot;3664&quot;,&quot;seedCount&quot;:&quot;34684&quot;,&quot;memberCount&quot;:&quot;627&quot;,&quot;description&quot;:&quot;This is for seeders and posters who respect fellow Viners and want the same respect in return&quot;,&quot;createDate&quot;:1264004580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496002448,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://reeducation.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;reeducation&quot;,&quot;displayName&quot;:&quot;The Great American ReEducation&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=DrKnow81ABD5E8-D994-7564-9967-B17F48F54FC0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/reeducation.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1901&quot;,&quot;articleCount&quot;:&quot;123&quot;,&quot;seedCount&quot;:&quot;1508&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;The reason uninformed and undereducated fools have control of America (among other nations) is that the people are even less educated, so have no idea that their leaders are so inept.  This is a group intended to write articles and generate content that will educate the American people (and people of other nations) about the state of the world.&quot;,&quot;createDate&quot;:1208004900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1361444750,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=DrKnow81ABD5E8-D994-7564-9967-B17F48F54FC0.jpg&amp;width=70"
		data-domain-name="reeducation"
		data-display-name="The Great American ReEducation">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=DrKnow81ABD5E8-D994-7564-9967-B17F48F54FC0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://reeducation.groups.msnbc.com/" class="c-group-name">The Great American ReEducation</a><span>11 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;reeducation&quot;,&quot;displayName&quot;:&quot;The Great American ReEducation&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=DrKnow81ABD5E8-D994-7564-9967-B17F48F54FC0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/reeducation.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1901&quot;,&quot;articleCount&quot;:&quot;123&quot;,&quot;seedCount&quot;:&quot;1508&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;The reason uninformed and undereducated fools have control of America (among other nations) is that the people are even less educated, so have no idea that their leaders are so inept.  This is a group intended to write articles and generate content that will educate the American people (and people of other nations) about the state of the world.&quot;,&quot;createDate&quot;:1208004900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1361444750,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://vineteaparty.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vineteaparty&quot;,&quot;displayName&quot;:&quot;The Newsvine Tea Party&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/vineteaparty.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4784&quot;,&quot;articleCount&quot;:&quot;1066&quot;,&quot;seedCount&quot;:&quot;16263&quot;,&quot;memberCount&quot;:&quot;231&quot;,&quot;description&quot;:&quot;The Tea Party Movement on Newsvine&quot;,&quot;createDate&quot;:1270176240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496163422,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70"
		data-domain-name="vineteaparty"
		data-display-name="The Newsvine Tea Party">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://vineteaparty.groups.msnbc.com/" class="c-group-name">The Newsvine Tea Party</a><span>231 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;vineteaparty&quot;,&quot;displayName&quot;:&quot;The Newsvine Tea Party&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/vineteaparty.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4784&quot;,&quot;articleCount&quot;:&quot;1066&quot;,&quot;seedCount&quot;:&quot;16263&quot;,&quot;memberCount&quot;:&quot;231&quot;,&quot;description&quot;:&quot;The Tea Party Movement on Newsvine&quot;,&quot;createDate&quot;:1270176240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496163422,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://usnewsandviews.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usnewsandviews.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6398&quot;,&quot;seedCount&quot;:&quot;83422&quot;,&quot;memberCount&quot;:&quot;7902&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496210499,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://usnewsandviews.groups.msnbc.com/" class="c-group-name">US News & Views</a><span>7902 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usnewsandviews.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6398&quot;,&quot;seedCount&quot;:&quot;83422&quot;,&quot;memberCount&quot;:&quot;7902&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496210499,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="j-more c-more"><a href="#show_more">29 more&hellip;</a></li></ul></section></div><div class="elliott_section_PopularList elliott_section_SectionPrinter msnbc_section_PopularList" data-num-to-show="3"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div></div><div class="layout-container grid-2col mainpane"><div class="msnbc_content_BasePermalink elliott_content_BasePermalink msnbc_content_PollPermalink" data-content-id="6259070"><div class="j-article-column c-article-column" 
			data-domain="truthlover" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Obama is a Huge Disappointment, is Effectively &quot;Missing in Action,&quot; Can't Win in 2012, what do you think?  Poll too." 
			data-content-id="6259070"
		>
		<article class="c-icon c-article"><div class="c-poll-insert"><div class=" msnbc_poll_vote" data-poll-id="32196" data-content-id="6259070" data-permalink="true" data-issue="politics"></div></div>		<div class="j-abuse-reports" data-content-id="6259070">
			<div>Current Status: <span class='j-current-status'>Quarantined (40)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> </article></div>
<div id="discussions" class="c-permalink"><h2>Speak out</h2><div class="j_troff_troff c-widget-troff" data-content-id="6259070" ></div></div></div></div><div class="layout-container grid-3col foobar clearfix"><div class="elliott_widget_InsertAd elliott_widget_InsertAdMobile"><div class="box-ad lazy-load" data-placement="mobilebox"></div></div></div></div></div>
<div class="chrome_footer">
<div class="footer-wrapper">
  <footer id="page-footer" class="footer" data-ng-controller="footerController">
    <div class="social-icons-b">
      <a class="social-icons-b__link social-icons-b__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-b__link social-icons-b__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-b__link social-icons-b__link--googleplus" href="https://plus.google.com/+msnbc/">google plus</a>
      <a class="social-icons-b__link social-icons-b__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-b__link social-icons-b__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
      <a class="social-icons-b__link social-icons-b__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
    </div>

    <div class="footer-inner">
      <div class="footer__links footer__links--left m-left">
        <nav class="footer__links-inner footer__links-inner--sitewide fl-sitewide">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/">Home</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/help">Help</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/terms-of-service">Terms of Service</a></li>
            <li class="footer__links__list__item"><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank">Independent Programming Report</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/closed-captioning">Closed Captioning</a></li>
          </ul>
        </nav>

        <nav class="footer__links-inner footer__links-inner--msnbc fl-msnbc">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="{{path.prefix}}/transcripts" target="_blank">Episode Transcripts</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/newsletter-subscribe">Newsletters</a></li>
            <li class="footer__links__list__item"><a href="http://info.msnbc.com/" target="_blank">MSNBC Info Blog</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/id/27365695/" target="_blank">Careers</a></li>
            <li class="footer__links__list__item">
              <!--
                Evidon tag
                cid: 908
                pid: 1196
              -->
              <a id="_bapw-link" href="#" target="_blank" style=""><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a><script>/*<![CDATA[*/(setTimeout(function(){var k=1196,m=908,n=1,b=false,l=document,p=l.getElementById("_bapw-link"),h=(l.location.protocol=="https:"),i=(h?"https":"http")+"://",g=i+"c.betrad.com/pub/",r=window._bap_p_overrides,e=0,a=0,f=560,q=720,o=h||(r&&r.hasOwnProperty(k)&&r[k].new_window);function c(s){var d=new Image();d.src=i+"l.betrad.com/pub/p.gif?pid="+k+"&ocid="+m+"&i"+s+"=1&r="+Math.random()}function j(){if(typeof(window.innerWidth)=="number"&&typeof(window.innerHeight)=="number"){e=window.innerWidth;a=window.innerHeight}else{if(document.documentElement&&document.documentElement.clientWidth&&document.documentElement.clientHeight){e=document.documentElement.clientWidth;a=document.documentElement.clientHeight}else{if(document.body&&document.body.clientWidth&&document.body.clientHeight){e=document.body.clientWidth;a=document.body.clientHeight}}}return(a<=f)||(e<=q)}l.getElementById("_bapw-icon").src=g+"icon1.png";p.onmouseover=function(){p.href="http://info.evidon.com/pub_info/"+k+"?v=1&nt="+n+"&nw="+((o||j())?"true":"false")};p.onclick=function(){if(o||j()){c("c");return true}function d(u,x){var v=l.getElementsByTagName("head")[0]||l.documentElement,t=b,s=l.createElement("script");function w(){s.onload=s.onreadystatechange=null;v.removeChild(s);x()}s.src=u;s.onreadystatechange=function(){if(!t&&(this.readyState=="loaded"||this.readyState=="complete")){t=true;w()}};s.onload=w;v.insertBefore(s,v.firstChild)}this.onclick="return "+b;d(i+"ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js",function(){d(g+"pub2.js",function(){BAPW.i(p,{pid:k,ocid:m})})});return b};c("i")},500));/*]]>*/</script>
            </li>
          </ul>
        </nav>
      </div><!-- /.m-left -->

      <div class="footer__links footer__links--right m-right">
        <nav class="footer__links-inner footer__links-inner--nbcnews fl-nbcnews">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="https://www.msnbcstore.com/?cid=MSNBCSTRE" target="_blank">MSNBC Store</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/" target="_blank">NBCNews.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.today.com/" target="_blank">Today.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.cnbc.com/" target="_blank">CNBC.com</a></li>
          </ul>
        </nav>
      </div><!-- /.m-right -->
      <div class="footer__copyright f-copyright">&copy;<span data-ng-bind-html="copyrightDate"></span> NBC UNIVERSAL</div>
    </div><!-- /.footer-inner -->

  </footer>
</div>
</div>
</div>
<script>_satellite.pageBottom();</script></body></html><!-- cache 1496215999 -->